AreSameResources Method


Implement this method to indicate whether two given resources are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
bool AreSameResources(
	IDictionary<string, string> reference1,
	IDictionary<string, string> reference2
)
Visual Basic
Function AreSameResources ( _
	reference1 As IDictionary(Of String, String), _
	reference2 As IDictionary(Of String, String) _
) As Boolean
Visual C++
bool AreSameResources(
	IDictionary<String^, String^>^ reference1, 
	IDictionary<String^, String^>^ reference2
)

Parameters

reference1
Type: System.Collections.Generic IDictionary String , String
reference2
Type: System.Collections.Generic IDictionary String , String

Return Value

True if two given resources are the same; otherwise false.

See Also