ColorOptions Class


A class providing access to color settings which affect the colors applied to specific views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020.1

Syntax

C#
public class ColorOptions : IDisposable
Visual Basic
Public Class ColorOptions _
	Implements IDisposable
Visual C++
public ref class ColorOptions : IDisposable

Remarks

ColorOptions are managed and stored along with other global application options and thus impact the application as a whole.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBColorOptions

See Also