IFCGuidKey Constructor (String)


Constructs a new IFCHybridGuid

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public IFCGuidKey(
	string ifcGuid
)
Visual Basic
Public Sub New ( _
	ifcGuid As String _
)
Visual C++
public:
IFCGuidKey(
	String^ ifcGuid
)

Parameters

ifcGuid
Type: SystemString
IFC Global ID

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also