ShowFooterCount Property


Indicates if the footer row should display a count of elements in the group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public bool ShowFooterCount { get; set; }
Visual Basic
Public Property ShowFooterCount As Boolean
	Get
	Set
Visual C++
public:
property bool ShowFooterCount {
	bool get ();
	void set (bool value);
}

Field Value

True if an element count should be displayed, false otherwise.

Remarks

ShowFooterCount can only be enabled if ShowFooter is enabled.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException When setting this property: Display of footer rows is not enabled.

See Also