ElementLevelFilter Constructor (ElementId)


Constructs a new instance of an ElementLevelFilter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public ElementLevelFilter(
	ElementId levelId
)
Visual Basic
Public Sub New ( _
	levelId As ElementId _
)
Visual C++
public:
ElementLevelFilter(
	ElementId^ levelId
)

Parameters

levelId
Type: Autodesk.Revit.DBElementId
The id of the level that will be matched to elements' associated level.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also