Sets an ordered list of the entries to use in the equality formula definition.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2017 Subscription Update
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- formattingArr
- Type: System.Collections.GenericIListDimensionEqualityLabelFormatting
An ordered list of the entries to use in the equality formula definition.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The input equality formula entries are not valid for use in the given DimensionType. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |