IsValid Property


Indicates if the Category is valid or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2023.1

Syntax

C#
public bool IsValid { get; }
Visual Basic
Public ReadOnly Property IsValid As Boolean
	Get
Visual C++
public:
property bool IsValid {
	bool get ();
}

Remarks

A valid Category is one which is present in the Document's Categories.

See Also