IFCGuidKey Constructor (IFCGuidKey)


IFCGuidKey can be used in managed code as well as unmanaged.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public IFCGuidKey(
	IFCGuidKey other
)
Visual Basic
Public Sub New ( _
	other As IFCGuidKey _
)
Visual C++
public:
IFCGuidKey(
	IFCGuidKey^ other
)

Parameters

other
Type: Autodesk.Revit.DB.IFCIFCGuidKey

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also