BendMultiplier Property


Bend multiplier.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double BendMultiplier { get; set; }
Visual Basic
Public Property BendMultiplier As Double
	Get
	Set
Visual C++
public:
property double BendMultiplier {
	double get ();
	void set (double value);
}

Remarks

This should be positive and less than 3000.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The bend multiplier value should be positive and less than 3000.
Autodesk.Revit.ExceptionsDisabledDisciplineException When setting this property: None of the following disciplines is enabled: Mechanical Electrical Piping.

See Also