HadToAlignEaves Property


Adjacent slope-defining lines must have identical eave heights. Eaves were aligned to higher location automatically to avoid failure. Use the Align Eaves tool to specify desired location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId HadToAlignEaves { get; }
Visual Basic
Public Shared ReadOnly Property HadToAlignEaves As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ HadToAlignEaves {
	FailureDefinitionId^ get ();
}

See Also