ExportLayerTableIterator Class


An iterator to a set of Layer table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public class ExportLayerTableIterator : IEnumerator<KeyValuePair<ExportLayerKey, ExportLayerInfo>>
Visual Basic
Public Class ExportLayerTableIterator _
	Implements IEnumerator(Of KeyValuePair(Of ExportLayerKey, ExportLayerInfo))
Visual C++
public ref class ExportLayerTableIterator : IEnumerator<KeyValuePair<ExportLayerKey^, ExportLayerInfo^>>

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBExportLayerTableIterator

See Also