SizePrefix Property


The size prefix string.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public string SizePrefix { get; set; }
Visual Basic
Public Property SizePrefix As String
	Get
	Set
Visual C++
public:
property String^ SizePrefix {
	String^ get ();
	void set (String^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null

See Also