Determines whether the specified integer is actually the id of a region in this CompoundStructure.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- regionId
- Type: SystemInt32
The id of a region in this vertically compound structure.
Return Value
True if the region is valid, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsInvalidOperationException | This operation is valid only for vertically compound structures. |