CoolingCoilType Property


The cooling coil type. Note this property change would reset the chilled water loop.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020.1

Syntax

C#
public AirCoolingCoilType CoolingCoilType { get; set; }
Visual Basic
Public Property CoolingCoilType As AirCoolingCoilType
	Get
	Set
Visual C++
public:
property AirCoolingCoilType CoolingCoilType {
	AirCoolingCoilType get ();
	void set (AirCoolingCoilType value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also