ApplicationClosingEventArgs Class


The event arguments used by the ApplicationClosing event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class ApplicationClosingEventArgs : RevitAPIPreEventArgs
Visual Basic
Public Class ApplicationClosingEventArgs _
	Inherits RevitAPIPreEventArgs
Visual C++
public ref class ApplicationClosingEventArgs : public RevitAPIPreEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPIPreEventArgs
        Autodesk.Revit.UI.EventsApplicationClosingEventArgs

See Also