PageNumber Property


The number of the page in a multi-page file, that was used to create the image in the ImageType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020

Syntax

C#
public int PageNumber { get; }
Visual Basic
Public ReadOnly Property PageNumber As Integer
	Get
Visual C++
public:
property int PageNumber {
	int get ();
}

Remarks

This number is set when the ImageType is created or reloaded.

See Also