PromptText Property


The prompt text for the text box.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public string PromptText { get; set; }
Visual Basic
Public Property PromptText As String
	Get
	Set
Visual C++
public:
property String^ PromptText {
	String^ get ();
	void set (String^ value);
}

Remarks

Prompt text is displayed when the text box is empty and does not have keyboard focus. This text is displayed in italics. The default value is a null reference ( Nothing in Visual Basic) .

See Also