SetBlue Method


set blue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public void SetBlue(
	uint blue
)
Visual Basic
Public Sub SetBlue ( _
	blue As UInteger _
)
Visual C++
public:
void SetBlue(
	unsigned int blue
)

Parameters

blue
Type: SystemUInt32
blue

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException The value is not valid. The valid range is 0 to 255.

See Also