GetUnitTypeId Method


Gets the identifier of the unit quantifying the parameter value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ForgeTypeId GetUnitTypeId()
Visual Basic
Public Function GetUnitTypeId As ForgeTypeId
Visual C++
public:
ForgeTypeId^ GetUnitTypeId()

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown if this parameter is not of value type.

See Also