SetGroupTypeId Method


Set properties palette group identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public void SetGroupTypeId(
	ForgeTypeId groupTypeId
)
Visual Basic
Public Sub SetGroupTypeId ( _
	groupTypeId As ForgeTypeId _
)
Visual C++
public:
void SetGroupTypeId(
	ForgeTypeId^ groupTypeId
)

Parameters

groupTypeId
Type: Autodesk.Revit.DBForgeTypeId

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also