CurrentCanvasTheme Property


current canvas theme.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public static UITheme CurrentCanvasTheme { get; set; }
Visual Basic
Public Shared Property CurrentCanvasTheme As UITheme
	Get
	Set
Visual C++
public:
static property UITheme CurrentCanvasTheme {
	UITheme get ();
	void set (UITheme value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also