Start Property


The start index of a range within the FormattedText.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public int Start { get; set; }
Visual Basic
Public Property Start As Integer
	Get
	Set
Visual C++
public:
property int Start {
	int get ();
	void set (int value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for start is negative.

See Also