Creates an Rectangle instance with the specified four integers that represent the left, top, right and bottom of a rectangle.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- left
- Type: SystemInt32
The x-coordinate of the top-left corner.
- top
- Type: SystemInt32
The y-coordinate of the top-left corner.
- right
- Type: SystemInt32
The x-coordinate of the bottom-right corner.
- bottom
- Type: SystemInt32
The y-coordinate of the bottom-right corner.