RemoveWireType Method


Remove wire type definition from project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void RemoveWireType(
	WireType wireType
)
Visual Basic
Public Sub RemoveWireType ( _
	wireType As WireType _
)
Visual C++
public:
void RemoveWireType(
	WireType^ wireType
)

Parameters

wireType
Type: Autodesk.Revit.DB.ElectricalWireType

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Wire type can be removed only if it is not used, otherwise an exception will be thrown.

See Also