EndAtRiser Property


Represents whether the stairs path ends at the riser.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public bool EndAtRiser { get; set; }
Visual Basic
Public Property EndAtRiser As Boolean
	Get
	Set
Visual C++
public:
property bool EndAtRiser {
	bool get ();
	void set (bool value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException When setting this property: The StairsPathType is not fixed up direction so the data being set is not applicable.

See Also