IsValidParam Method


Is the specified value a valid edge or curve parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public static bool IsValidParam(
	double param
)
Visual Basic
Public Shared Function IsValidParam ( _
	param As Double _
) As Boolean
Visual C++
public:
static bool IsValidParam(
	double param
)

Parameters

param
Type: SystemDouble
proposed edge parameter.

See Also