Target Property


Requests the type of geometry to be built.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public TessellatedShapeBuilderTarget Target { get; set; }
Visual Basic
Public Property Target As TessellatedShapeBuilderTarget
	Get
	Set
Visual C++
public:
property TessellatedShapeBuilderTarget Target {
	TessellatedShapeBuilderTarget get ();
	void set (TessellatedShapeBuilderTarget value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also