ExportLineweightInfo Constructor (ExportLineweightInfo)


Constructs a new copy of the input ExportLineweightInfo object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public ExportLineweightInfo(
	ExportLineweightInfo other
)
Visual Basic
Public Sub New ( _
	other As ExportLineweightInfo _
)
Visual C++
public:
ExportLineweightInfo(
	ExportLineweightInfo^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also