Set multiple categories to be temporarily hidden in the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- elementIds
- Type: System.Collections.GenericICollectionElementId
Ids of the categories to be hidden
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | Some elements in elementIds do not correspond to a Category. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |