Creates a new instance of ReleaseConditions.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2023
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- start
- Type: SystemBoolean
The position on analytical element. True for start, false for end.
- fx
- Type: SystemBoolean
Fx of the release type.
- fy
- Type: SystemBoolean
Fy of the release type.
- fz
- Type: SystemBoolean
Fz of the release type.
- mx
- Type: SystemBoolean
Mx of the release type.
- my
- Type: SystemBoolean
My of the release type.
- mz
- Type: SystemBoolean