MultiReferenceAnnotationOptions Constructor


Create an instance of Multi-Reference Annotation Options set with default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public MultiReferenceAnnotationOptions(
	MultiReferenceAnnotationType multiReferenceAnnotationType
)
Visual Basic
Public Sub New ( _
	multiReferenceAnnotationType As MultiReferenceAnnotationType _
)
Visual C++
public:
MultiReferenceAnnotationOptions(
	MultiReferenceAnnotationType^ multiReferenceAnnotationType
)

Parameters

multiReferenceAnnotationType
Type: Autodesk.Revit.DBMultiReferenceAnnotationType
The MultiReferenceAnnotationType to be used by the new MultiReferenceAnnotation.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also