IsValidSegmentId Method


Verifies if a valid segment id.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public bool IsValidSegmentId(
	int segmentId
)
Visual Basic
Public Function IsValidSegmentId ( _
	segmentId As Integer _
) As Boolean
Visual C++
public:
bool IsValidSegmentId(
	int segmentId
)

Parameters

segmentId
Type: SystemInt32
The segment id to be verified.

Return Value

True if the id is a valid segment id, otherwise false.

See Also