CeramicType Property


The property labeled "Type" from the "Ceramic" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.1

Syntax

C#
public static string CeramicType { get; }
Visual Basic
Public Shared ReadOnly Property CeramicType As String
	Get
Visual C++
public:
static property String^ CeramicType {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "CeramicType".

See Also