IsValidLineWeight Method


Indicates whether the given line weight value is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public static bool IsValidLineWeight(
	int lineWeight
)
Visual Basic
Public Shared Function IsValidLineWeight ( _
	lineWeight As Integer _
) As Boolean
Visual C++
public:
static bool IsValidLineWeight(
	int lineWeight
)

Parameters

lineWeight
Type: SystemInt32
The line weight.

Return Value

True if it is a valid line weight value, false otherwise.

See Also