IsRotationAngleValid Method


This indicates whether the input angle is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static bool IsRotationAngleValid(
	double angle
)
Visual Basic
Public Shared Function IsRotationAngleValid ( _
	angle As Double _
) As Boolean
Visual C++
public:
static bool IsRotationAngleValid(
	double angle
)

Parameters

angle
Type: SystemDouble
The angle.

Return Value

True if the value of angle is not zero, false otherwise.

See Also