WaterLoopType Property


The type of water loop. Note this property change would reset other properties.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020.1

Syntax

C#
public WaterLoopType WaterLoopType { get; set; }
Visual Basic
Public Property WaterLoopType As WaterLoopType
	Get
	Set
Visual C++
public:
property WaterLoopType WaterLoopType {
	WaterLoopType get ();
	void set (WaterLoopType value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also