Style Property


The hook may only be applied to shapes of the specified style.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public RebarStyle Style { get; set; }
Visual Basic
Public Property Style As RebarStyle
	Get
	Set
Visual C++
public:
property RebarStyle Style {
	RebarStyle get ();
	void set (RebarStyle value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also