ExportScope Property


Options which specifies the export scope of Navisworks Exporter. Default value is Model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public NavisworksExportScope ExportScope { get; set; }
Visual Basic
Public Property ExportScope As NavisworksExportScope
	Get
	Set
Visual C++
public:
property NavisworksExportScope ExportScope {
	NavisworksExportScope get ();
	void set (NavisworksExportScope value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also