PointLightShape Constructor (PointLightShape)


Creates a copy of the given point light shape

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public PointLightShape(
	PointLightShape other
)
Visual Basic
Public Sub New ( _
	other As PointLightShape _
)
Visual C++
public:
PointLightShape(
	PointLightShape^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also