CutMarkSymbolSize Property


The size of the cut mark symbol.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double CutMarkSymbolSize { get; set; }
Visual Basic
Public Property CutMarkSymbolSize As Double
	Get
	Set
Visual C++
public:
property double CutMarkSymbolSize {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for cutMarkSymbolSize must be greater than 0 and no more than 30000 feet.

See Also