SetOffset Method


Set the offset value associated with a View Depth plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public void SetOffset(
	PlanViewPlane planViewPlane,
	double offset
)
Visual Basic
Public Sub SetOffset ( _
	planViewPlane As PlanViewPlane, _
	offset As Double _
)
Visual C++
public:
void SetOffset(
	PlanViewPlane planViewPlane, 
	double offset
)

Parameters

planViewPlane
Type: Autodesk.Revit.DBPlanViewPlane
View Depth plane
offset
Type: SystemDouble
Offset value

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also