PathReinforcementType Class


An object that specifies the type of a Structural Path Reinforcement element in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class PathReinforcementType : ElementType
Visual Basic
Public Class PathReinforcementType _
	Inherits ElementType
Visual C++
public ref class PathReinforcementType : public ElementType

Remarks

The clear cover settings can be accessed via this object.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.StructurePathReinforcementType

See Also