Sets the default Divided Surface number for a fixed number layout for U or V gridlines.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- gridlines
- Type: Autodesk.Revit.DBUVGridlineType
U-gridlines or V-gridlines.
- number
- Type: SystemInt32
A default number for a fixed number layout.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | The given value for number is not positive. -or- A value passed for an enumeration argument is not a member of that enumeration |