Flipped Property


Indicates if the railing is flipped.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public bool Flipped { get; }
Visual Basic
Public ReadOnly Property Flipped As Boolean
	Get
Visual C++
public:
property bool Flipped {
	bool get ();
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInapplicableDataException The railing has incorrect internal data.

See Also