GetFailingElementIds Method


Retrieves Ids of Elements that have caused the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public ICollection<ElementId> GetFailingElementIds()
Visual Basic
Public Function GetFailingElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetFailingElementIds()

Return Value

Ids of Elements that have caused the failure.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException This FailureMessageAccessor has not been properly initialized.

See Also