SetSegments Method


Sets the segments to the fill grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public void SetSegments(
	IList<double> segArr
)
Visual Basic
Public Sub SetSegments ( _
	segArr As IList(Of Double) _
)
Visual C++
public:
void SetSegments(
	IList<double>^ segArr
)

Parameters

segArr
Type: System.Collections.GenericIListDouble
The segments to be used.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also