FieldDomainPointsByUV Constructor (IList(UV))


Creates object from an array of two-dimensional point coordinates

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public FieldDomainPointsByUV(
	IList<UV> points
)
Visual Basic
Public Sub New ( _
	points As IList(Of UV) _
)
Visual C++
public:
FieldDomainPointsByUV(
	IList<UV^>^ points
)

Parameters

points
Type: System.Collections.GenericIListUV
Array of two-dimensional point coordinates representing domain points (usually on surface)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also