ApplicationGUID Property


The GUID of the application or add-in that may access entities of this Schema under the Application access level.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public Guid ApplicationGUID { get; }
Visual Basic
Public ReadOnly Property ApplicationGUID As Guid
	Get
Visual C++
public:
property Guid ApplicationGUID {
	Guid get ();
}

See Also