StairsComponentTypeUnsupportedError Property


The selected stair type/shape isn't supported for attaching a wall to a stair. To continue, detach the wall from the stairs' components.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId StairsComponentTypeUnsupportedError { get; }
Visual Basic
Public Shared ReadOnly Property StairsComponentTypeUnsupportedError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ StairsComponentTypeUnsupportedError {
	FailureDefinitionId^ get ();
}

See Also