PaperPlacement Property


The paper placement type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public PaperPlacementType PaperPlacement { get; set; }
Visual Basic
Public Property PaperPlacement As PaperPlacementType
	Get
	Set
Visual C++
public:
property PaperPlacementType PaperPlacement {
	PaperPlacementType get ();
	void set (PaperPlacementType value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException Thrown when the input argument is out of range.

See Also